Rich Archer

Last time I posted (reply in the Welcome board) I was not offered the Preview option. I always like to preview first as I very often find mistakes and always have to adjust the paragraph spacing as it comes out too big.

Quote 0 0
RogerB
Good point - and a standard feature of many discussion boards. R-
Quote 0 0
Rich Archer
Yes, it's usually there but just this once I could not find it anywhere. Actually it's happened again. I can't find it now when posting this.
Quote 0 0
RogerB
Hmmmm . didn't realise it had been here at one point and was now missing. I have to confess I've never seen it on here (and cannot now either). R-
Quote 0 0
RogerB

Just trying out uploading an image. This is how my layout will/might/should look when completed.  It's 10' x 2' in OO gauge. R-

fullsizeoutput_8c2.jpeg 
Quote 0 0
Protocab
An interesting layout, Roger... lots of shunting and movement possibilities there, and, of course, not a wire to be seen! Nor any switching arrangements for crossing polarity! Not to mention the lack of cleaning the rails every few minutes!
Quote 0 0
Rich Archer
Yes an interesting layout Roger but what's it doing under the heading Forum Posting Issues? Go on, give it it's own thread, it deserves it 🙂
Quote 0 0
RogerB
Good point Rich. Got carried away - again. Also, I thought I was starting a new post in the "General" section. No doubt Admin. can move it. R-
Quote 0 0
Protocab
Hi Rich, not sure with regard to why the Preview has disappeared, apologies. However a feature which may help in case you haven't seen yet is the ability to edit posts you've already made. You click the down arrow at the top right of any of your own posts and there is the option to edit it, which can be done at any point after posting. Hope this helps. Regards, Alex
Edit Feature.png
Quote 0 0
Rich Archer
Thanks Alex, yes I have been doing it via the edit feature.
Quote 0 0
Rich Archer
Trouble with the Edit feature is that you feel rushed. Someone could be replying to your post while you're still editing it. Sometimes it needs a lot of experimenting to get a post looking right, correct spacing, using the bullet points etc, especially when graphics are included. The Preview feature seems to only disappear when replying to a post.
Quote 0 0
Protocab
Testing the discussion forum....
Quote 0 0
RogerB
Yup - all systems back to normal for me. R-
Quote 0 0
Rich Archer
I am unable to see all the main categories. The arrows are not appearing on the right. All I can see is General, Frequently Asked Questions, and Layouts and Installations. The only way I could get to this post was via the Topics category. I've tried via Google Chrome and Firefox but same result. I'm using Explorer.
Quote 0 0
RogerB
Same for Safari. I can see your post Rich in General but cannot get to it via that tab. R-
Quote 0 0